ActiveDelphi - Índice do Fórum ActiveDelphi
.: O site do programador Delphi! :.
 
 FAQFAQ   PesquisarPesquisar   MembrosMembros   GruposGrupos   RegistrarRegistrar 
 PerfilPerfil   Entrar e ver Mensagens ParticularesEntrar e ver Mensagens Particulares   EntrarEntrar 

Exe fica em segundo plano no windows e não abre

 
Novo Tópico   Responder Mensagem    ActiveDelphi - Índice do Fórum -> Delphi
Exibir mensagem anterior :: Exibir próxima mensagem  
Autor Mensagem
guimas
Membro Junior
Membro Junior


Registrado: Quarta-Feira, 30 de Mai de 2007
Mensagens: 329

MensagemEnviada: Qui Out 25, 2018 9:11 am    Assunto: Exe fica em segundo plano no windows e não abre Responder com Citação

Bom dia a todos

Instalei o Tokyo em um cliente, aparentemente maravilha, instalei as bibliotecas e maravilha. Às vezes ao abrir o tokyo, ele fica em segundo plano no windows e não abre, ai tem q finalizar no gerenciador de tarefas e abrir de novo, às vezes vc fecha e ele não fecha, fica em segundo plano tb.

O pior q esse cliente tem uns 50 usuários e o executável gerado por esse tokyo tb faz isso nas máquinas, muitas pessoas reclamam q o sistema não abre, tem q fechar no gerenciador de tarefas, finalizar, tentar rodar de novo, às vezes, umas 3x e não abre o sistema.

Será q o problema é do tokyo q eu instalei, ou será q é problema do windows ?

Não sei o q fazer, preciso de ajuda dos mestres.

Desde já, muito agradecido
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular MSN Messenger
vilson.x
Novato
Novato


Registrado: Segunda-Feira, 8 de Agosto de 2011
Mensagens: 95

MensagemEnviada: Sáb Out 27, 2018 6:33 pm    Assunto: Responder com Citação

Uma solução emergencial é rodar como administrador. Mas isso é uma solução digamos gambiarra. Tem q descobrir o pq deste comportamento. Onde trabalho tambem acontece em alguns clientes ... E ainda não descobrimos o pq... Talvez antivirus.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
guimas
Membro Junior
Membro Junior


Registrado: Quarta-Feira, 30 de Mai de 2007
Mensagens: 329

MensagemEnviada: Seg Out 07, 2019 5:21 pm    Assunto: Responder com Citação

Já tirei o defender, parei anti virus, pus delphi pra abrir como ADM sempre, mudei nível de acesso de usuário ... não sei mais o q fazer ...
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular MSN Messenger
johnny-walker
Moderador
Moderador


Registrado: Sábado, 4 de Outubro de 2003
Mensagens: 10432
Localização: Contagem/MG - BRAZIL

MensagemEnviada: Sáb Out 19, 2019 10:39 pm    Assunto: Responder com Citação

No seu computador funciona normal?

Se sim, pode ser um antivírus, firewall ou mesmo o malwarebytes, ele é craque para dar falso positivo nos aplicativos Delphi.



Bye
_________________
P.O.W.E.R B.Y D.E.L.P.H.I
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular MSN Messenger
Mostrar os tópicos anteriores:   
Novo Tópico   Responder Mensagem    ActiveDelphi - Índice do Fórum -> Delphi Todos os horários são GMT - 3 Horas
Página 1 de 1

 
Ir para:  
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB © 2001, 2005 phpBB Group
Traduzido por: Suporte phpBB