ActiveDelphi - Índice do Fórum ActiveDelphi
.: O site do programador Delphi! :.
 
 FAQFAQ   PesquisarPesquisar   MembrosMembros   GruposGrupos   RegistrarRegistrar 
 PerfilPerfil   Entrar e ver Mensagens ParticularesEntrar e ver Mensagens Particulares   EntrarEntrar 

MyDac não aceita nome de Servidor

 
Novo Tópico   Responder Mensagem    ActiveDelphi - Índice do Fórum -> Mobile com Delphi
Exibir mensagem anterior :: Exibir próxima mensagem  
Autor Mensagem
Diego_F
Novato
Novato


Registrado: Sábado, 4 de Mai de 2019
Mensagens: 2

MensagemEnviada: Sáb Mai 04, 2019 8:35 pm    Assunto: MyDac não aceita nome de Servidor Responder com Citação

Boa noite.
Não sei se deveria colocar aqui ou no de Banco de Dados, mas vamos lá.
Minha dúvida é a seguinte.
Estou conectando uma aplicação diretamente ao MySql usando o MyDac.
Preencho os dados da conexão em tempo de excecução
MyConnection.Server:= edtServer.Text;
Quando estou utilizando no Android e digito o IP do Servidor do Banco, funciona normalmente, mas se digito o nome do Banco me retorna "UnKnow Host:Nome do Servidor".
No Windos Aceita os dois.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Mostrar os tópicos anteriores:   
Novo Tópico   Responder Mensagem    ActiveDelphi - Índice do Fórum -> Mobile com Delphi Todos os horários são GMT - 3 Horas
Página 1 de 1

 
Ir para:  
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB © 2001, 2005 phpBB Group
Traduzido por: Suporte phpBB